Hi,


I cannot type in the input of "Gross Takings" on the browser, though Enabled status is set to "True". The screenshot is attached.


I'll be happy if you give me some advice.


Best Regards,


Hello Kentaro Sakaguchi,


Please check the form enabled property.

I have done the same and it works perfectly fine in my environment.


Note: The grosstakingamount datatype is currency so it will take only numbers and no text.


Please share the oml and we will resolve the issue.

Hi Changalrao,


Thanks for your quick response.

I have changed the datatype to "Number", and  changed form enabled property from admin authority to "True",  but it still doesn't work. 

I attached my oml file, so could you investigate what's wrong?


Thank you very much for your kindness.


Best Regards,

Kentaro

Hello Kentaro,


Shared oml file is not working. showing issue for Missing Module is that "OSMDb__Core__ks_". 


As per understanding you question, Can you please check in other browser for this issue? I faced the same issue in MicroSoft Edge but working in other browser.     

Hello Kentaro Sakaguchi,


This is working perfectly in my environment.

I think Changalrao is right, you can only enter number in your GrossTaking input as the datatype is currency.


Regards,

Vaibhav 

Hello Jitender,


Thanks for your reply.


I tried it on Edge then it works properly although it doesn't work  on Chrome browser.

I don't know the reason ,but thanks anyway!


Kentaro

Hello Kentaro Sakaguchi,


I have checked the oml and I would suggest you to log in with user who has the admin role and check if you can edit the content as I checked your application and I see that the issue is related with the role.

1. Log in with admin role or

2. change the form enabled property and publish once and check.

3. As Jitender Gaur mentioned check in other browser.


Hi Changalrao,


Thanks for checking the file.

I tried 1 - 3, but all I found is whether it works or not depends on browser.


Kentaro