Please tell me the required permissions

I want to use "SEO Friendly URLs", but I don't know what permissions are needed.

I have to tell the admin what permissions are needed to make it possible.

Please tell me the required permissions.


Thank you,

Hi,

As you can see on this document you need full control to do that. The other option is the admin to setup those for you.

Regards,

Marcelo

S.Kawaguchi wrote:

I want to use "SEO Friendly URLs", but I don't know what permissions are needed.

I have to tell the admin what permissions are needed to make it possible.

Please tell me the required permissions.


Thank you,

You should have admin access in lifetime env.


The current settings are as follows.

Where should we change?


Default role

  • Permission Levels -> Access
  • Create Applications -> OFF
  • Add System Dependencies -> ON
  • Manage Infrastructure and Users -> OFF
  • Manage Teams and Application Roles -> OFF


Role in team

  • Permission Levels -> Full Control
  • Create Applications -> ON
  • Add System Dependencies -> -
  • Manage Infrastructure and Users -> OFF
  • Manage Teams and Application Roles -> -


Salman Ansari wrote:

You should have admin access in lifetime env.

What does this "admin'' mean?


Thank you.


Solution

Hi S.,

Admin is nothing but a user having maximum possible access (full control)  on the environment , in your case you need a user who has such access and he can help you in setting up the SEO url.

Here is the link for SEO setup.

https://success.outsystems.com/Support/Enterprise_Customers/Maintenance_and_Operations/OutSystems_Platform_SEO_Friendly_URLs


Regards,

-PJ-


Solution

Pramod Jain wrote:

Hi S.,

Admin is nothing but a user having maximum possible access (full control)  on the environment , in your case you need a user who has such access and he can help you in setting up the SEO url.

Here is the link for SEO setup.

https://success.outsystems.com/Support/Enterprise_Customers/Maintenance_and_Operations/OutSystems_Platform_SEO_Friendly_URLs


Regards,

-PJ-


Because it was an on-premises environment, special settings were required.


We can probably solve the problem.


I hope you will help me again if new problems arise.


Thank you very very very much!!!!!!


Hi S,

we are always here to help everyone! Good to hear that your problem has solved . Please mark relevant post as solution.


Regards,

-PJ-