[MultipleSelection] Version 2 - how to use

Forge Component
(7)
Published on 30 Mar by Palash Debnath
7 votes
Published on 30 Mar by Palash Debnath

Hi,

I noticed version 2.0 of MultipleSelection has a completely different API then the previous version. We went from 31 input parameters to 5!. Can you please give use a migration document from how to go from the old version to the new version? 

In the old version we used the input variables "placeholder", "minimumCountSelected" and "defaultSelected" but I have no idea how to get the same behavior in the new version.

Kind regards,

Vincent

Hi @Vincent, I am also trying to figure out how I can get Multiple selection working with new APIs. Let me know if you were able to handle this. Thank you!

Hi All,

I also make the same question....

Thanks