[Azure Cognitive Services Connector] 404 Not Found

Forge Component
(20)
Published on 12 May (13 days ago) by Félix Barros
20 votes
Published on 12 May (13 days ago) by Félix Barros

I did the steps 4 and 5 from the documentation:

  1. Each created resource has a subscription key. In Service Center, set the provided keys in the Site Properties of the Azure Cognitive Services Connector.

  2. In the Integrations tab of the relevant eSpace detail page, enter the URL obtained from the Azure Portal in the Effective URL textbox of the respective API.


But it is still returning "404 Resource Not found".


I tried adding the API on the module and the call worked, but the service was created in a different way, with different parameter. I got the swagger somewhere in the Microsoft web site.




By the way, when I open the module I get the "incompatible or missing dependencies" message and when I open the dependency manager I see that:

Found out that it is related to the V2.


I'm now using the V1 and it's working as expected.