can't find local host

can't find local host

  
I tried to download a smaple app and in the Publich Solution boxt my host name is localjhost and username is admin, when I put in admin password, it told me error contacting "localhost" Any ideas?
Thanks,
Terry
Hi Terry,

Could you check if the Service Center application is running? Go to http://localhost/ServiceCenter/ if you get a login page, so your server is up and running, if not there's a problem. If your server is up and running and your 'admin' password is 'admin', there will be a sentence indicating that 'admin' .

Regards,
João Portela
Thank you for your response. It must be something with my installation. I still get the can't find local host and cannot open the service center. In my setup, it has something to do with Window authentication when it is trying to install SQL Express. I can get everything to work, except this local host. I tried to download some samples and everytime I have to log onto the local host, I get the same error message. I spent at least 4 times trying to install and unistalling, and I get the same result. Not suer where to go from here.

Terry 
Hi Terry

From what you say, it seems that install might not have succeeded at all, and you only got the development tools correctly installed. The Agile Platform contains 3 components: Service Studio and Integration Studio (stand-alone applications to develop OutSystems applications  / integrate with 3rd party), and the Platform Server. The latter is installed in your computer and has an administrative console in the URL that João Portela mentioned.

So if you don't get a login page in http://localhost/ServiceCenter/ in your computer, then the installation is somehow incomplete. If you have not done so, you can try installing again and, when you get the error, you get an option to send the information to OutSystems so that they can contact you back and assist with the installation.

Meanwhile, I know that there is a recent version of the Agile Platform Community edition available, so why don't you give it a try? Simply download and install over your existing installation...

Cheers,
Acácio