1 click public button

When I hit the 1 click button. Then in browser blank screen is appear. What is the problem.

Hi Harish,

Did you put anything on the Screen? Can you share the Module (OML file) here?

harish sharma wrote: yes I made a web app. And the preview of good but it is not appearing in browser. 

When I hit the 1 click button. Then in browser blank screen is appear. What is the problem.



Kilian Hekhuis wrote:  yes I made a web app. And the preview of good but it is not appearing in browser. 

Hi Harish, yes I made a web app. And the preview of good but it is not appearing in browser. 

Did you put anything on the Screen? Can you share the Module (OML file) here?



Are you using Web Traditional or Reactive? Do you have more then 1 Screen? Please provide a screenshot of your screens or the OML you are using. You can create this OML by downloading the application. To download this application open the application in Service Studio and press the download button.

Hi Harish,

There could be various factor which we have consider before trying to answer this question like 

What type of application you are developing?

DO you have multiple screens in your app?

The screen you are talking about, is this your default screen?

And many more so in short as Kilian suggest please share your OML file so that we can check everything there and suggest you the solution.

If you want to know how to download oml, open your module and refer below screenshot to get oml


Vincent Koning wrote:I am using web reactive.and I have 1 screen. And sorry I am not provide the screenshots or oml file. Can you please help me. 

Are you using Web Traditional or Reactive? Do you have more then 1 Screen? Please provide a screenshot of your screens or the OML you are using. You can create this OML by downloading the application. To download this application open the application in Service Studio and press the download button.



Hi Harish,

Without you providing more information, or the OML, it is impossible to help you. There can be dozens of reasons why this happens.

Nikhil Gaur wrote: hey Nikhil. 

I did same which is shown in your given screen shot. But problem remains same. Help please. 

Hi Harish,

There could be various factor which we have consider before trying to answer this question like 

What type of application you are developing?

DO you have multiple screens in your app?

The screen you are talking about, is this your default screen?

And many more so in short as Kilian suggest please share your OML file so that we can check everything there and suggest you the solution.

If you want to know how to download oml, open your module and refer below screenshot to get oml




Hi Harish,

I have not share any solution with you yet. I have just shared how you can save and share the OML with us.

Without getting complete details or OML no one will be able to help you. As Kilian shared there can be number of reasons for issue you are facing.

If you can't share oml atleast share screenshot of your module opened in service studio.

Nikhil Gaur wrote: the first picture is browser picture where you can notice the tab name. And 2 nd image is preview of web app. So what should I do please explain 

Hi Harish,

I have not share any solution with you yet. I have just shared how you can save and share the OML with us.

Without getting complete details or OML no one will be able to help you. As Kilian shared there can be number of reasons for issue you are facing.

If you can't share oml atleast share screenshot of your module opened in service studio.