The mobile app must be tagged in LifeTime and generated error


Hi 

When I try to download the IPA for my app I get this error:

The mobile app must be tagged in LifeTime and generated if you want to submit it to the mobile app store. Check Native Platforms tab for more details.


I don't know what caused this, tho it was working fine before.

Hello Faris,

You need to go into your LifeTime, search for your application and click Tag Version. Then you will have another screen where you can tag the version.


Just tag to a version that you pretend (in the case above, i'd suggest 0.59 for both iOS and Android), go back into Service Center and you should be able to generate the builds.


Kind regards,

Rui Barradas

Rui Barradas wrote:

Hello Faris,

You need to go into your LifeTime, search for your application and click Tag Version. Then you will have another screen where you can tag the version.


Just tag to a version that you pretend (in the case above, i'd suggest 0.59 for both iOS and Android), go back into Service Center and you should be able to generate the builds.


Kind regards,

Rui Barradas

how to into Lifetime? is it in the Service Center?


Hi Faris,


Look into the Service Center and you will have a link to the lifetime like in the image.



Regards.

Hi Faris,

You can also reach LifeTime by navigating to https://farisabdullah-almozini.outsystemscloud.com/. Login credentials are the same as for Service Center.

Click on the Applications menu and search for your Mobile App. If you open the details screen of your App you will reach the screen Rui has shared with you.

Regards,

Nordin

Diana Milheiro wrote:

Hi Faris,


Look into the Service Center and you will have a link to the lifetime like in the image.



Regards.

I get this probelm when i put 0.59:

The version ' 0.59' is invalid. Supported format is [Major].[Minor](.[Revision])?The version ' 0.59' is invalid T1 Inspection. Supported format is [Major].[Minor](.[Revision])?


Hi Faris,


Try to put 0.60.


Regards.

Diana Milheiro wrote:

Hi Faris,


Try to put 0.60.


Regards.

I tagged it and generated it but I still have the yellow warning:


Solution

Hello Faris,

Try to tag version 1.2 and generate again.


Kind regards,

Rui Barradas

Solution