There was an error connecting to 'xxx.outsystemscloud.com'.

I tried to publish the error as below.
A few days before, I was still working normally.
Please help me. thanks.


Communication error
There was an error connecting to 'xxx.outsystemscloud.com'.
An error occurred while making the HTTP request to https:/xxx.outsystemscloud.com/ServiceCenter/ServiceStudio.asmx. This could be due to the fact that the server certificate is not configured properly with HTTP.SYS in the HTTPS case. This could also be caused by a mismatch of the security binding between the client and the server.

Hi,


Please try to update studio and still the problem remain then log support ticket.

JitendraYadav wrote:

Hi,


Please try to update studio and still the problem remain then log support ticket.



Is waiting for maintenance to be completed I will be able to reconnect?

Hi Quang,

Yes normally after maintenance of your environment,. It will automatically.become available again for you to use. You will also receive an email from OutSystems about that.

Regards,

Daniel

Daniël Kuhlmann wrote:

Hi Quang,

Yes normally after maintenance of your environment,. It will automatically.become available again for you to use. You will also receive an email from OutSystems about that.

Regards,

Daniel

thank you,
I have seen the mail sent to maintaince completion message, however my problem is still not resolved.
Can you judge any other reason?


Hello Quang.

That error is usually a firewall issue. If it is not on your network, probably your server is having some hard time reconnecting.

Try to browse into xxx.outsystemscloud.com. If it is suspended you will have a message and you can restart it (probably is not that).

So you should write back to OS support and say that upgrade didn't end well.

Hi Quang,

Did you have any recent changes in your network that could justify this behavior? You need to make sure that you have a proper Internet connection when you try to access the environment.

https:/quang-vndev.outsystemscloud.com/ServiceCenter/

Can you open this URL successfully in a browser or does it return an error?

If you still can't connect, you should open a support case exposing this matter. But I'd suggest that you check your connections first.


Kind regards,

Rui Barradas