[SAML Platform Authentication] Can't log in to Service Studio with SAML Authentication Token

Forge Component
(2)
Published on 2019-02-21 by Alexandre Costa
2 votes
Published on 2019-02-21 by Alexandre Costa

Hello,

I successfully installed this plugin SAML Platform Authentication on our Outsystems Platform Java Edition, so we are using version 1.0.0 of the plugin. Everything seems to be working fine, I can login using SAML to Service Center and Lifetime but I can't login to Service Studio. 


From the description of the plugin it says:

"The platform user is logged in, and a token is generated and presented on the screen so it can be used to access Service Studio, Integration Studio, Service Center and Lifetime."

Source: https://www.outsystems.com/forge/component-overview/4311/saml-platform-authentication


I tried using the token with my username and the SAML token as the password and it doesn't work. Also tried a few other things, such as using the token as the username and that doesn't work either.

What am I doing wrong? Any ideas?


Thanks!


Andre