Regarding outsystem certification exam.


I have registered under COVID -19 BCP campaign for Outsystems Associate Web Developer 011 exam on 26- May-2020 at 20:45 pm My exam was scheduled.
System was successfully pass all the check cases.Outsystem representative started initial checking in between that
it got disconnected even there is no network issue and laptop battery issue, it gives me  error as check your network connection and make sure computer is plugged into power supply
or has sufficient battery power before you retry. 

I send email to  training@outsystems as well.

Hi,

You can wait for an answer from OutSystems training or also raise a support ticket.

I hope they will get back to you soon.


Thanks!

Hi,

Did you send an email to your proctor company about that (prometric or ProctorU)?

Maybe they can help you with that, since this was a problem from their side.


Best regards,

Ricardo M Pereira

Ricardo Pereira wrote:

Hi,

Did you send an email to your proctor company about that (prometric or ProctorU)?

Maybe they can help you with that, since this was a problem from their side.


Best regards,

Ricardo M Pereira

Yes I  send mail to below:

talent@outsystems.com
support@prometric.com

training@outsystems.com


Regards,

Nilesh Chaudhari

Please try to escalate or call

Don't need to spam all the teams... Training it's fine! 

Thanks


Nilesh Chaudhari wrote:

Ricardo Pereira wrote:

Hi,

Did you send an email to your proctor company about that (prometric or ProctorU)?

Maybe they can help you with that, since this was a problem from their side.


Best regards,

Ricardo M Pereira

Yes I  send mail to below:

talent@outsystems.com
support@prometric.com

training@outsystems.com


Regards,

Nilesh Chaudhari



Solution

Hi Nilesh,


Maria from OutSystems Training Team here. :)

We will be checking with Prometric what has happened and as soon as we have feedback we will provide you an update on the ticket you have opened.


Thank you for your feedback!


Cheers,

Maria João Matos

Solution

Got reply from outsystems to reschedule exam. I had gone through link and credentials provided by them and reschedule exam but did not receive any exam credentials yet. For the same replied to outsystems@training.

Is there any contact no for them so will resolved this issue ASAP on call.


Nilesh Chaudhari wrote:


I have registered under COVID -19 BCP campaign for Outsystems Associate Web Developer 011 exam on 26- May-2020 at 20:45 pm My exam was scheduled.
System was successfully pass all the check cases.Outsystem representative started initial checking in between that
it got disconnected even there is no network issue and laptop battery issue, it gives me  error as check your network connection and make sure computer is plugged into power supply
or has sufficient battery power before you retry. 

I send email to  training@outsystems as well.

With my GF happened the same last week when she was doing the expert, she just started the process again and explained to the tutor, and restarted from where she stopped.

Did you try to start the exam again?


Carlos Lessa wrote:

Nilesh Chaudhari wrote:


I have registered under COVID -19 BCP campaign for Outsystems Associate Web Developer 011 exam on 26- May-2020 at 20:45 pm My exam was scheduled.
System was successfully pass all the check cases.Outsystem representative started initial checking in between that
it got disconnected even there is no network issue and laptop battery issue, it gives me  error as check your network connection and make sure computer is plugged into power supply
or has sufficient battery power before you retry. 

I send email to  training@outsystems as well.

With my GF happened the same last week when she was doing the expert, she just started the process again and explained to the tutor, and restarted from where she stopped.

Did you try to start the exam again?


I got disconnected when initial check up is going on.Yes I tried to start exam again and again but giving same issue for me


Hi All,

I too got the same issue while appearing for the exam today . I tried contacting the support via chat window  but no agent was present there. What should I do .

I have raised a ticket in outsystems help . Ticket it 2351196.

Please help me.

Thanks 

Pranav Pandey

Like was said before, you write to training@outsystems.com and wait for an answer.

If you all write in the forum, you are making others nervous. Even if only 5% of the exams have issues, because thousands did them, we will think everyone is having issues.

If you open tickets in support and write everywhere, you are wasting the time of multiple people and slowing down the support to others.

The ideal is that you solve it with the proctor. If you go to Outsystems, they still have to talk with the proctor. With all the back and forward of mails, it can take days.

From what I saw, in April training was taking almost 2 weeks to complete the process. Things were chaotic. In May it was only 3 days because it was getting back to normal. Nowadays if you are clear (stating user, exam, proctor, date and time, issue), I'm sure it will be sorted fast enough.

Remember that even if the proctors increased, the management team is probably still the same with double workload, dealing with new workers learning on the job. All that from home.


And if/when you are asked for feedback on the proctor, please write all your issues to prevent others from having the same issues in the future.