[Table Row Click Component] Install Issue

Forge Component
(1)
Published on 29 May by Izam Basiron
1 vote
Published on 29 May by Izam Basiron

What version of the platform server are you using? I tried installing the demo on 11.7.2, but it says I'm missing a SAML for End-Users component. 

Hi James,

Check out this documentation about SAML 2.0 support for Reactive Web Apps. I believe a Platform Server upgrade to version 11.8.0 is needed for this. Also, you would need to install the latest OutSystems UI Templates Reactive after.

Regards,

Nordin

Hi James,

I've removed Users dependency from the sample application, could you download the latest sample from Forge?

I'm using 11.8.0.

Regards,

Izam