How do you handle "Unable to connect" ?

I was trying to connect to my OutSystems environment,but the image like below pops up.

I can't figure out why..

How should I do?

Do you have any ideas? 


Actually,my personal environment is waking up. despite that, I can't connect to my environment on Service Studio.

Hi Tsubasa,

Did you check the status of your Personal Environment via https://www.outsystems.com/home/?

Are you able to reach Service Center or LifeTime?

Nordin Ahdi wrote:

Hi Tsubasa,

Did you check the status of your Personal Environment via https://www.outsystems.com/home/?

Are you able to reach Service Center or LifeTime?

 Thank you for your reply. Yes, i'm able to reach Service Center and Lifetime.

Do you happen to know how to handle this error?

By the way,am I correct the proxy settings on "Preferences"  has nothing to do with this eroor?

 

Hi Tsubasa,

So are you saying you have proxy settings configured inside Preferences? It could very well be that your proxy settings are causing the connection error. 

If that is the case and you do not use a proxy, try removing those settings and connecting again.

If you are using a proxy make sure you use the correct proxy username/password in the Preferences.

Regards,

Nordin

I did the proxy settings on the "Preferences", and I tried to connect to my environment, but it didn't work.

Is there anything to do on Service center or LifeTime?
I'd like you to tell me what's my next move.


Best regards,

I'm sorry, it is still not clear to me whether you are using a proxy server in order to connect to your PE or not.

If you are using a proxy, you should check your proxy settings. 

Or try to connect to your PE without a proxy and see if it works.

Regards,

Nordin