9
Views
4
Comments
[Dymo Labelwriter Framework] Running in OS11
Question
Forge component by Matthias Preuter
0
Published on 02 Jan 2017

Hi Matthias,

I installed your application (in 11) and tried (with connected Dymo printer and installed Dymo label v8 driver/desktop application) to run, and debug, but nothing appears on screen or is printed. My debugger steps through all preparation/js init/webblocks/headers and so on, and I even created/replaced (after a while) my own labelXML nice double quotes .label definition in your preparation assign, but your .label doesn't work, nor mine. I expect to see something visual on screen, or as a result on paper of the actual printing, but I don't see the QR and the "Rua Central ... address" on screen and nothing happens in the Print Submit printIt()

There is positive connection to my Dymo, since I can print anything to it (wasted some labels).

What am I missing ...?

Regards, Rubin

mvp_badge
MVP
Rank: #28

Sorry, I can;t help you. I don't have acces to a Dymo Printer anymore.


Rank: #7203

Hi Rubin,


We successfully use the Dymo Labelwriter Framework under OS11. The last Client Software from Dymo we used: Dymo Label v8.6 see https://www.dymo.com/en-US/dymo-label-software-v86-windows#


Can you install it on the Client PC to find out if it is the software?


Regards,

Robin

Rank: #52502

Hi Robin,

Thank you for the reply and the effort.

I had Dymo 8.3 installed, which is definitly different from your suggested 8.6. In the mean time I created myself a complete different OS JavaScript Reactive Dymo print approach and that works very well. Hence I moved on and removed the Forge Framework component, since I thought Matthias implied a stand still on it. I'm very happy with your effort, and I will try to check of it works for me when I have a little more time. I'll keep you posted when I have a closer look. I'm getting curious now :-)

Regards, Rubin 

Rank: #7203

Hi Rubin,


No problem!

Up to two months ago, we also used this component, but we no longer use this component (no longer needed). With Dymo Label v8.3.1.1332 the label was no longer displayed in the browser and we did research to get it working again. Dymo Label v8.6 provided the solution for us.

I would like to hear if Dymo Label v8.6 is the solution, also for other users of this forge component.

Good luck :)


Regards,

Robin


PS: Matthias asked me to provide you with a possible solution.