Didn't receive my certificate

Hello,

I've completed my associate mobile developer certification two days ago but I still do not have my badge in my profile or the certificate on my e-mail, all I got was the e-mail from Prometric saying I passed with the score.

When I did the web developer exam it only took a few hours for me to receive the badge, but now it has been two days. I have also merged accounts after I took the exam, and I'm worried it might have got "lost".

What would be the best way to proceed?

Thanks,
Joaquim

Hi Joaquim.

A couple of days should be enough to see it, but that merge may be responsible... Let me ask around.

Would suggest to drop an email to training@outsystems.com  if not already done.They can check this for you .


Cheers,

Tushar

Thanks for the replies!
I'll wait a bit more and then send the email.

Joaquim

Hi,

Is the email with which you registered your exam at ProctorU, the same as your account with the OutSystems community?

Cheers

Miguel Verdasca wrote:

Hi,

Is the email with which you registered your exam at ProctorU, the same as your account with the OutSystems community?

Cheers

 

 Not anymore, since I merged with my company account.

Thanks

Nuno Reis wrote:

Hi Joaquim.

A couple of days should be enough to see it, but that merge may be responsible... Let me ask around.

 Hi Nuno, It happened to me too (without the merging of accounts). I have opened a ticket yesterday but I dont any feedback yet. Can you help me too?

Thanks

Ana

 

Ana, your TL badge is already there. Congratulations!

Nuno Reis wrote:

Ana, your TL badge is already there. Congratulations!

 Yes. I have just received it. If it was you, Thanks!


 

Hi,

I have also completed my exam and it is more than 24 hours but did not received any email from Prometric or Outsystems.

I'll wait for one more day then send email.

Regards

Well guys, if you took the exam, passed the exam, received the email to prove that you passed, and your ProctorU registration email is the same as the OutSystems Community email, so what I can suggest to you is to wait a little longer , I would say 72 hours, if the badge does not appear after this, then send an email to OutSystems support (support@outsystems.com).

Cheers

Miguel Verdasca wrote:

Well guys, if you took the exam, passed the exam, received the email to prove that you passed, and your ProctorU registration email is the same as the OutSystems Community email, so what I can suggest to you is to wait a little longer , I would say 72 hours, if the badge does not appear after this, then send an email to OutSystems support (support@outsystems.com).

Cheers

 

 Thanks Miguel..

Miguel Verdasca wrote:

Well guys, if you took the exam, passed the exam, received the email to prove that you passed, and your ProctorU registration email is the same as the OutSystems Community email, so what I can suggest to you is to wait a little longer , I would say 72 hours, if the badge does not appear after this, then send an email to OutSystems support (support@outsystems.com).

Cheers

 In my case it is no longer the same email!

But thanks

 

Joaquim Maurício wrote:

Hello,

I've completed my associate mobile developer certification two days ago but I still do not have my badge in my profile or the certificate on my e-mail, all I got was the e-mail from Prometric saying I passed with the score.

When I did the web developer exam it only took a few hours for me to receive the badge, but now it has been two days. I have also merged accounts after I took the exam, and I'm worried it might have got "lost".

What would be the best way to proceed?

Thanks,
Joaquim

 Hi Joaquim,

1 of my friends faced the same problem. She just changed her email to the previous email and again changed back to the company email. This worked for her. If you want to try it you can. I would suggest you to wait for 2-3 days and even after these days you dont receive the badge and certification, you can create a ticket.

Regards

Divyanshu Pathak

 

Divyanshu Pathak wrote:

Joaquim Maurício wrote:

Hello,

I've completed my associate mobile developer certification two days ago but I still do not have my badge in my profile or the certificate on my e-mail, all I got was the e-mail from Prometric saying I passed with the score.

When I did the web developer exam it only took a few hours for me to receive the badge, but now it has been two days. I have also merged accounts after I took the exam, and I'm worried it might have got "lost".

What would be the best way to proceed?

Thanks,
Joaquim

 Hi Joaquim,

1 of my friends faced the same problem. She just changed her email to the previous email and again changed back to the company email. This worked for her. If you want to try it you can. I would suggest you to wait for 2-3 days and even after these days you dont receive the badge and certification, you can create a ticket.

Regards

Divyanshu Pathak

 

 Thanks for the tips, but I'm kind of scared of changing the e-mail again ahah!
I have opened a ticket, but still no response. I'll wait the weekend and see if anything changes!


Joaquim