7
Views
1
Comments
[iBeacons Plugin] iBeacon Plugin Not Available
Forge component by Experts
5
Published on 21 Feb 2018

Hi! Hopefully someone can help me with this. By reading a lot of forums on this plugin, i've figured out it pretty much only works on Android 9 and below. I am testing on an Android 7 so i don't think this is the problem. But as i use the plugin, on the Initialize function where i check if the plugin is available, and if there are bluetooth permissions, it seems the plugin isn't working. I get the error message 'Plugin is not available' and it never asks for the bluetooth permission. 

Can someone help please?

Rank: #93

Hello Inês,

Hope you're doing well.

Are you testing this functionality in a browser or using a real device?


Kind regards,

Rui Barradas