Good evening,

I am getting the following error when I try to send an email: 

Error sending email 3: 530-5.7.0 Authentication Required. Learn more at
530 5.7.0  https://support.google.com/mail/?p=WantAuthError

This is my Configuration, and I have allowed unsafe apps.


Any help?

Thanks,

T F

Hello,

The error is related to a required authentication that is missing.

In order to use SMTP Gmail Server, you need to specify your gmail account credentials.

Please try to specify your gmail account with the respective password and try again.


Kind regards,

Rui Barradas

Rui Barradas wrote:

Hello,

The error is related to a required authentication that is missing.

In order to use SMTP Gmail Server, you need to specify your gmail account credentials.

Please try to specify your gmail account with the respective password and try again.


Kind regards,

Rui Barradas

 Hello, Rui

Thank you for your response. I tried specifying with the correct password and yet I'm still getting the same error.

What should I do?

Thanks,

T F

 

Solution

Hi,

Recently I have some troubles doing exactly this. 

At least for me, I have to change my my passwod in order to get the application to send emails. 

After change the password, go to the outsystems email configuration and put your credentials. 


Best Regards,

Fabio


Solution

Fábio Santos wrote:

Hi,

Recently I have some troubles doing exactly this. 

At least for me, I have to change my my passwod in order to get the application to send emails. 

After change the password, go to the outsystems email configuration and put your credentials. 


Best Regards,

Fabio


 Thank you,

I am now able to send emails,


Best regards,

T F