Unable to connect to personal environment,though i woke it up

Hi,

I woke up my env in Outsystem.com and there is no woke up button,if i try to click and "Create App" i am getting error as screenshot attached,please help to fix this issue.



Hello,

This happens when you spent some time without using the environment. You need to wake it in the outsystems website.


Try this link: https://www.outsystems.com/home


Hope this helps,

Pedro

Pedro Marques wrote:

Hello,

This happens when you spent some time without using the environment. You need to wake it in the outsystems website.


Try this link: https://www.outsystems.com/home


Hope this helps,

Pedro

 Hi Pedro,Thanks for the quick response,and there is no WakeUp button in the Outsystem Website.

 

It seems like it's already awake. Can't you connect now?

Hi bhagya br,


Make sure you choose the I have a free account on the top right corner of the Connect to Environment pop-up.

Cheers,

João

João Marques wrote:

Hi bhagya br,


Make sure you choose the I have a free account on the top right corner of the Connect to Environment pop-up.

Cheers,

João

 Hi Joao,

I tried that as well,but still the same.

 

Pedro Marques wrote:

It seems like it's already awake. Can't you connect now?

 Nope,i am not able to connect.

 

Hi bhagya br,


I would suggest then to restart Service Studio, select Preferences on the top menu and restore to default configurations.


After that I would try again double checking if the environment address is connect (for instance, it is very common to switch outsystemscloud by outsystemsenterprise).

If that doesn't work, I would then contact OutSystems Support.


Cheers,

João

João Marques wrote:

Hi bhagya br,


I would suggest then to restart Service Studio, select Preferences on the top menu and restore to default configurations.


After that I would try again double checking if the environment address is connect (for instance, it is very common to switch outsystemscloud by outsystemsenterprise).

If that doesn't work, I would then contact OutSystems Support.


Cheers,

João

 Hi Joao,

Didn't worked,again the same error


 

bhagya br wrote:

João Marques wrote:

Hi bhagya br,


I would suggest then to restart Service Studio, select Preferences on the top menu and restore to default configurations.


After that I would try again double checking if the environment address is connect (for instance, it is very common to switch outsystemscloud by outsystemsenterprise).

If that doesn't work, I would then contact OutSystems Support.


Cheers,

João

 Hi Joao,

Didn't worked,again the same error


 

 Hi Joao,

I tried it in my personal Laptop its working fine,but when i try to connect using Office laptop, it's not working, but i need the personal environment to work in Office Laptop since i need to implement few functionalities.

Thank You,

Regards,

Bhagya

 

Hi Bhagya,


That is strange indeed.

I would reinstall Service Studio and try to login again.


Cheers,

João

Bhagya Rangaraju wrote:

bhagya br wrote:

João Marques wrote:

Hi bhagya br,


I would suggest then to restart Service Studio, select Preferences on the top menu and restore to default configurations.

Hi,

I faced the same issue before. But after awaking up I tried connecting the environment after 3-4 days and it worked.

Thanks

Sourav

After that I would try again double checking if the environment address is connect (for instance, it is very common to switch outsystemscloud by outsystemsenterprise).

If that doesn't work, I would then contact OutSystems Support.


Cheers,

João

 Hi Joao,

Didn't worked,again the same error


 

 Hi Joao,

I tried it in my personal Laptop its working fine,but when i try to connect using Office laptop, it's not working, but i need the personal environment to work in Office Laptop since i need to implement few functionalities.

Thank You,

Regards,

Bhagya

 

 

 

Solution

bhagya br wrote:

Hi,

I woke up my env in Outsystem.com and there is no woke up button,if i try to click and "Create App" i am getting error as screenshot attached,please help to fix this issue.



 Hi Bhagya,

Usually if service studio/ env not use for long days, it will go to sleep mode. We can wake up the env using this link: https://www.outsystems.com/home/. If forgot the login details, use forget login then click on wake up. 


Thanks

Gangadhara.

 

Solution

If anyone else came across this issue, please refer to the following documentation:

https://success.outsystems.com/Support/Personal_Environment/Can't_reach_apps_on_my_personal_environment


Hope it helps,

Best regards