OutSystems Service Center

OutSystems Service Center


I have installed Platform 5.1 on my Win2003 Server to learn the software.

When trying to open Service Centre I get the HTTP 403 Forbidden error message.

"The website declined to show this webpage"

I supposed it in needs the Service Centre to be installed on th elocal server.
Where can I download it as I tried to search for it ion the site, but could not get it

What do I need to install it?

I need it to delete my attempts, or is it okay if I delete it via IIS > default websites.

Most developers at any time will be me and a friend as we study together.
Most concurrent users. As many I can fit into my house working on the four other computers I have :-)   - Yes that's a joke only about four users as I will ask my wife to view and try out to get her comments.

Kind regards

Service Center gets installed along with Platform Server. It sounds like you may have missed a portion of the configuration. My suggestion is to uninstall the Platform Server, and just install the Community Edition on the server. It is as close to "one click install" as you can get with a Windows app, and will require zero configuration to be running properly.



I have the same error.  If i run Service Center Site directly from de server it works, but if i acess Service Center from other machine i receive the 403 error.

I never had this error until today. Means my installations was good but now i dont now whats happen.

Other thing...when i try to connect server from my machine with Service Studio i receive "Server was unable to process request. ---> Internal network use only - Access Denied."

Help me please

Hi Frits and Miguel,

Can you open the Configuration Tool and check if you have any restriction regarding Internal Network Ip Addresses?

Kind Regards,
Ivo Gonçalves
I had the same problem. It turned out that IIS didn't allow directory browsing for my default webs site .

After applying changes in the Configuration Tool,  the changes are saved in the database, but you will need to do an iisreset on the front-end servers to update them.


I did this, now i get a "There was an error contacting 'localhost': invalide username/password" error
I didnt change anything, this happened out the blue.