32
Views
9
Comments
[MailClient] MailClient : Object Reference not set to an instance of an object
Question
Forge component by Leandro Correa
3
Published on 04 Jun 2020

Hi,

The Mails are getting read from gmail inbox,but GetAllMail action returning empty MessageList and throwing the "Object reference not set to an instance of an object" error.

Please help to fix this issue.

Regards,

Bhagya

Rank: #1688

Hello Bhagya,


Is it possible for you to share the OML of your implementation.


Regards,

Nikhil

Rank: #18627

Nikhil Purohit wrote:

Hello Bhagya,


Is it possible for you to share the OML of your implementation.


Regards,

Nikhil

 

 

MailClient.oap

Rank: #18627

bhagya br wrote:

Nikhil Purohit wrote:

Hello Bhagya,


Is it possible for you to share the OML of your implementation.


Regards,

Nikhil

 

 

 

 

MailClientDemo.oap

mvp_badge
MVP
Rank: #159

Hi,

Can you share the entire error message on the Service Center, please?


And are you using the Demo just with your email account settings? Or Did you customize something in the code?


Best regards,

Leandro.

Rank: #18627

Leandro Correa wrote:

Hi,

Can you share the entire error message on the Service Center, please?


And are you using the Demo just with your email account settings? Or Did you customize something in the code?


Best regards,

Leandro.

 Hi,

Please find the error message, yes i am using Demo just with my email account settings,i have not done any customization.i just provided site properties value and done some settings in Gmail that's all.

 

mvp_badge
MVP
Rank: #159

OK, I'll check this asap! 

Rank: #18627

Leandro Correa wrote:

OK, I'll check this asap! 

 

 Hi Leandro,

Is there any update,could  u pls have a look asap.

Thanks&Regards,'

Bhagya


mvp_badge
MVP
Rank: #159

Hi bhagya br,

Yesterday I could reproduce the error and now I'm investigating what's happening.


Leandro Correa wrote:

OK, I'll check this asap! 

 

 Hi Leandro,

Is there any update,could  u pls have a look asap.

Thanks&Regards,'

Bhagya


 

 

Rank: #4720

Hi Leandro,

I'm also having this kind of issue. Thank you very much for your response.

Will look forward for any updates and will also follow this thread. 

Thank you again. Your help is highly appreciated!