[CKEditor 5] How can i enable the options subscript and superscript on the toolbar?

Forge Component
(1)
Published on 2 Oct (3 weeks ago) by Vincent Koning
1 vote
Published on 2 Oct (3 weeks ago) by Vincent Koning

Hello guys!

I saw that the basic text styles have the subscript and superscript options on the toolbar, but i'm not able to use them. Does anyone knows how do i make them available?

Thanks.




Hi Diogo,

I looked into this but sub- and superscript are not part of the current implementation as these modules are not part of the build. I can see if I can get these enabled in the near future though. I just don't have time for this right now. 

I'll keep you updated when I have completed this.

Greetings,

Vincent

Solved creating a new version of the component with the 2 missing plugins.

Thanks.