[Background Geolocation LT] Generate Error
Question
Forge component by Tye Peck
Application Type
Mobile

Hello!

I wold like to know if someone did it generate  IOS app with this plugin. My environment are config to MABS 7 and when i try generate app Background Geolocation LT Demo receive error. I saw that outsystems module are set to download the Cordova plugin in (https://github.com/Taaqif/cordova-background-geolocation-lt.git) and this are set to 3.9.3 version of Transitor Cordova Background Geolocation.

My question is if this plugin work fine with MABS 7?

PS: IOS generate log with error is attached.

Thanks 

Jef..


iOSBuildLog1.txt

I faced a lot of problem with this plugin and need a license to make it work.

I changed to https://www.outsystems.com/forge/component-discussions/1727/BackgroundMode+Plugin

And works well with this one.

Regards

Hi Jeff,

Experiencing the same frustrating issue.

With extensive testing I have determined that with our applications the plugin releases from https://github.com/transistorsoft/cordova-background-geolocation-lt only build on iOS using plugin versions 3.8.2 and below. Nothing from 3.9.0 and above build on either MABS 6.3 or MABS 7.0

Did you manage to find a fix?

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.