Install two versions of OutSystems

Install two versions of OutSystems

  
I have Service Studio and Integration Studio version 5 installed but I had to also install the version 4 of both later. I can't make version 4 run since it says that Platform Server can only run in version 5. How can I configure Studio and Integration so that both versions 4 and 5 run?
You can only have one version of Platform Server installed, but you can have as much versions of Integration Studio and Service Studio as you'd like, but you won't be able to connect 4.2 versions of Service Studio or Integration Studio to 5.0 or 5.1 versions of Platform Server, and vice versa.

Best Regards,
Gustavo Guerra
To install Service Studio and Integration Studio from different versions you just need to install them in a different folder.

Cheers,
Tiago Simões