Problem accessing OutSystems domain websites
Question

Hi Guys,

Today i started to have a problem that i am not able to access any OutSystems domain websites. I always get DNS error. I am writing this email on my mobile phone because using my 4G connection is the only way i can access.

I have 2 friends that also had the same problem... I have tried to use the Google and Cloudfare DNS but no luck...

Did anything changed?

It's working back again here as well!!!

Going to close this topic!!

Thanks everyone for participating!

Hi Pedro. 


I've the same error, but apparently is an error of DNS related to the Cloudfront of website. 

I can reach the OutSystems.com website only over 4G too; sending a ping to DNS outsystems.com, appears IP 65.8.205.115

When I put this IP on browser (using lan cable), the website show an error of Cloudfront, an AWS Service. Apparently, the server change, and not propagated until now. This propagation usually takes 25 minutes, so, could be some configuration mistake of service. 

CapturadeTela20210322as21.15.27.png

mvp_badge
MVP

Hi all,

OutSystems was experiencing some DNS issues with outsystems.com domains on Monday evening CET.

Not everybody experiences the problem.

but this who did had either no means to access any OutSystems public pages or had a very slow response.

Around that time several Dutch internet providers reported DDOS attacks that are probably related to this.

https://tweakers.net/nieuws/179580/internetproviders-zijn-getroffen-door-ddos-aanvallen.html

Regards,

Daniel


mvp_badge
MVP

Got some feedback from OutSystems:

The DNS issue should become ok in the next hours. Times may vary with each ISP depending on the response times to propagate DNS changes.

Kind regards,

Daniel

Thank you much for the information Daniel

Same issues here. From yesterday afternoon until this morning all outsystems domains were inaccessible. Seems to be resolved-ish now. What's wondering me more is that OutSystems dit not officially communicate about this. I had several customers unable to access architecture dashboard or other SaaS products.

mvp_badge
MVP

Hi Bas,

The DNS issue was reported on the official status page: https://status.outsystems.com/

You can subscribe to any status updates you want in order to receive notifications by email in the future.

Regards,

Nordin


The issue is resolved at my end ,

It's working back again here as well!!!

Going to close this topic!!

Thanks everyone for participating!

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.