[OutSystems AppShield] OutSystems AppShield is not allowed with our current license
Question
Forge component by OutSystems R&D
Application Type
Mobile

I got an error during generating app [2021-04-19T04:00:38.171Z] [ERROR] [Validation] [AppShield] OutSystems AppShield is not allowed with your current license. Please contact OutSystems Support team to upgrade your license.. 

Our license is enterprise why Appshield is not included?



mvp_badge
MVP
Solution

Hi Joseph,

If I'm not mistaken, it is not by default included in the enterprise license. You need to have an additional license add-on in order to use AppShield. It is stated as a prerequisite in the documentation.

As the error message states, you need to contact OutSystems Support for more information.

Regards,

Nordin

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.