The server has different version of the eSpace ...

The server has different version of the eSpace ...

  
Hello there.

I can't get my applications to run properly. When I click on RUN it always comes the message:

The server has different version of the eSpace [name of app] in your personal area. You may experience an unexpected behavior on the debugger.

And yes, the application does not refresh the files on the server and I get errors everywhere.

Notes: I changed my server clock time for other purposes and when i got it back in real time it began with the errors.

thnks
Hi Hugo,

I wonder, if you make a small change to your eSpace, and publish it, will you then be able to run it?

What if you delete the test folder in the server? It should be located in the Platform Server folder, under test\<eSpace name>\<username> . Delete just the folder with your username, inside the test\<eSpace name> folder!

Let us know if this helps.

Regards,

Paulo Tavares
hi Paulo,

I did both your suggestions and it does seems to work when I Publish but not really when I Run. After opening the browser, it´s just awful..neither works correctly.
There are two eSpaces (one that references another one).

When I was in development server it worked well, now in test server it has this problem...that's why I'm thinking there's something about the clock that meses up the app.
Hi Hugo,

It could be that the clock is somehow messing this, but I can't say what.

If you're saying that there are two eSpaces, have you tried to delete the test folders from both eSpaces?

What exactly are you experiencing now?

Regards,

Paulo Tavares
Hi!

I got this working finally...
I had to make a solution in service center with both applications and republish them again...all of this deleting the files of the test folder...
 
thanks for the help.
best regards.