Integration Studio fails to start

Integration Studio fails to start

Hello, all

I'm having a problem starting Integration Studio in my development machine.
I start the Integration Studio, the splash screen is shown, it opens the main window but in about 3 seconds it closes without any warning, error or such...
I'm using version, I tried reinstall but the problem persists... Any idea?

Thank you in advance,
Pedro Magalhães

Two more pieces of information that might help:
The Service Studio is working normally.
I currently don't have Visual Studio installed. (May this be the cause? It shouldn't...)
Anyone knows where can I find the crash dump of the application?
It might help me find the cause...

Thank you,
Pedro Magalhães
Ok, installing Visual Studio seems to have solved the problem.

However, i have to point out that is kind of strange that the Integration Studio simply crashes if you don't have Visual Studio installed. And maybe even worse, is the lack of information to the user. The application simply closes without any warning.

I don't know if this problem still happens in the 5.1 version, I hope someone can test it.