[BLE Plugin] Component update for MABS Version 7.0
Forge component by Bruno Martinho
Application Type
Mobile

Is there an update planned for this component to be compatible with the new MABS 7.0 framework of OutSystems?

Currently our app generations fail due to this component when we use MABS 7.0 so we are stuck on MABS 6.3.
Thanks for your help!

Since this component is not updated for a long time, I changed the reference in the extensibility config to this GitHub repo (the existent reference is a fork from that repo), and it's working fine on MABS 7.1.

Hi Stéphane,

Thank you for your reply, I will try your solution!

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.