[Ultimate PDF]  Could not find browser required file chrome_child.dll
ultimate-pdf
Forge component by Leonardo Fernandes

Hi there,


Recently I tried to update my version of UltimatePDF to the latest one, but it seems I am running into issues.
When I try to use the UltimatePDF demo eSpace to get some validation on the PDF generation (using the sample PDF) I get an error every time regarding chrome_child.dll, stating it cannot find the specified file on the folder.

I checked personally the chromium folder, and the truth is, it's not there. I even tried to change the site property to get the latest chromium, but seems to be exactly the same thing. Considering this dll is missing, how can we get around this?
Also, I was trying to make changes on the code via Integration Studio and I get complains about PuppeteerSharp on Visual Studio. Installed version 5.0.0, start getting revision problems where a revision became a string instead of an int. So my question is: what version of PuppeteerSharp was actually used for UltimatePDF?


Thanks and regards

PS: I've seen a couple of threads on the Chromium project stating to merge Chrome_child.dll into Chrome.dll. Possibly this is not the case?

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.