[Password Vault] UI is missing?
password-vault
Reactive icon
Forge component by Nuno Fernandes
Application Type
Reactive

Hi, it seems the UI is missing...

HI Paulo, this application with 3 modules:

1- PasswordVault already has interface and UI

2- PasswordVault_API seems like service module  so no Interfaces

3- PasswordVault_CS  like Core module so no Interfaces

Hi Paulo,

Yes Noum It's right. You can find the backoffice where you can create/change passwords in module PasswordVault.

After you create vault entry in the UI you can use actions provided in PasswordVault_API to get runtime passwords.

Nuno

Well, just tried installing the application again, only 2 modules.

Paulo,

Do you have all dependency applications installed?

thanks

I do.
This happens on a customer's environment, I just tried on a personal and indeed the 3rd espace was installed.... No idea what could cause this.

Try to download (not install) this application. open and then  publish in their enviroment.

Paulo,

Please try version 1.0.2. This version have refreshed dependencies (removed Outsystems UI deprecated references).

Nuno

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.