Workflow Builder Error

Hi OS,

I created a new workflow app using the Issue Report template.  Didn't change anything, just published it as is.  When trying to open in the browser I got the error that OutSystems UI is outdated.  But I have updated OS UI to our partner environment a few days go, and when trying to update it now again, no newer version was available..

Now I'm not able to view the workflow apps in the browser (Edge that is..)


Workflow Error when opened in the browser.jpg

Dear Jana,
Greetings

We faced similar issue few months ago after Platform Upgrade.

2 approaches we tried for this case. So I will recommend you the same.
1) Check the service center for consumers warning of OS UI Module. If you find any warnings, refresh all consumers of OS UI module by clicking "Publish All Consumers"
2) Another approach is to create a solution having all modules in environment and simply republish them. (only if solution 1 is not working)

Let us know if its working for you or not.

Regards,
Palak Patel

Dear Jana,
Greetings of the day

Checking with you the possibility, if this solution was something you were looking for ?
If yes, I would suggest to mark it as resolved so other community members can get this resolution note once needed.

If its still not resolved, kindly let us know if you need any further help from community.

Regards,
Palak Patel

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.