A problem has occurred while publishing the Application.
Application Type
Reactive
Platform Version
11.15.0 (Build 34858)

   In my previous environment, when I created my environment, the email I filled to was the company email that I was not very flexible when accessing if I wanted to make any changes to the applications. So I downloaded the app and changed the email.

    After getting to the new environment, I tried to install the application I made in my previous environment to the current environment, but I'm having this error.

     So please help me solve it because I don't know how to solve it.

Hi @Tatsuya Watanabe,

At initial stages, I too found the same issue.

After updating the new environment, I faced this issue while installing my previous environment application.

Steps which I did.

1 . Logged in to my service centre.


2. click on the Manage all environments in lifetime.


3. In Environment Tab check for new platform release and it is in up-to-date or not .


4. If not up-to-date please update it and after updating install your previous environment applications. you can able to install it.

These were the things which I had done when I faced the issue. for me it works please try it and acknowledge the same.

I hope this helps.

- Palle Vijay Bhaskar Reddy

   Hi @Vijay Bhaskar Reddy Palle  ´

    You are a lifesaver, brother. Thanks for the guidance. Thanks to you, I followed the steps and managed to install the application that I made in my previous environment to the new environment.

Hi Please refer below URL https://success.outsystems.com/Support/Enterprise_Customers/Licensing/Intellectual_Property_Protection_(IPP)/What_is_IPP_(Intellectual_Property_Protection)

    Hi @Devendra Baghel

    Thanks a lot for the URL. I'm still new here, so this is the first time I've heard about IPP.

    But thanks to the document you shared, I could understand it well! It helped me to solve the case. Thanks!

Hi @Tatsuya Watanabe,

At initial stages, I too found the same issue.

After updating the new environment, I faced this issue while installing my previous environment application.

Steps which I did.

1 . Logged in to my service centre.


2. click on the Manage all environments in lifetime.


3. In Environment Tab check for new platform release and it is in up-to-date or not .


4. If not up-to-date please update it and after updating install your previous environment applications. you can able to install it.

These were the things which I had done when I faced the issue. for me it works please try it and acknowledge the same.

I hope this helps.

- Palle Vijay Bhaskar Reddy

   Hi @Vijay Bhaskar Reddy Palle  ´

    You are a lifesaver, brother. Thanks for the guidance. Thanks to you, I followed the steps and managed to install the application that I made in my previous environment to the new environment.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.