erro na visualização no navegador

Bom Dia, 

Ao tentar abrir o projeto no navegador ocorre o erro: Ocorreu um problema ao abrir o navegador.

Mais Informações

não tem aplicativos associados ao arquivo especificado para esta operação.

Iniciado e não sei como resolver esse Sou problema

imagem erro.PNG

mvp_badge
MVP
Solution

It seems the error means that there's no default browser installed, or Service Studio can't tell what the default browser is. This is not an OutSystems problem. Are you on a Windows PC, or are you using a Mac?

mvp_badge
MVP

Hi Jane,

This forum uses English as the primary language. Please post your questions (also) in English, so our community from other countries can also help you.

Hi Jane,

Without an oml file, it's hard to understand the issue, but have you published the project?

Do you have the 1-click-publish in blue? 

It publishes normally but when trying to open in the browser the error occurs

mvp_badge
MVP
Solution

It seems the error means that there's no default browser installed, or Service Studio can't tell what the default browser is. This is not an OutSystems problem. Are you on a Windows PC, or are you using a Mac?

Oi amigo!

Estou usando o Windows mas pelo que estou vendo por aki no fórum, pode ser que eu não esteja com meu navegador Google Chrome como padrão.

Vou verificar ao chegar em casa e testar.

No momento obrigada

mvp_badge
MVP

Hi Jane,

I don't speak Portuguese. Please post in English.

Hello Kilian The problem was in the browser, google chrome was not enabled by default. You were right. Thank you for the help
mvp_badge
MVP

Hi Jane,

Great you got it solved! Can you please mark my answer as solution? Thanks!

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.