Communication error
Question

How to change the value for server request timeout for global deployment zone as I am getting a communication exception error?

hi @pujita you can do it by service center to extend default server time out for every application at global level.

Please check attached Screenshot for same. and also that can be Service studio Edit tab and in preferences.

2022-06-15.png

Hi @manish bajpai ... Thankyou so much.. This worked.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.