Workflow Builder Tool unable to publish to environment

Good day

I am working in an on-premises OS11 environment. I managed to connect the Workflow Builder tool to the environment and began building a workflow. I can create an application and start building the workflow but when publishing the app I get an error that the publish failed. I do have the Case Management Framework in my environment and I have tried everything suggested in a troubleshooting link I found on the community, but still no luck.

What could be causing the Workflow Builder to be unable to publish?


Hello William,

I would suggest you to please share/send the error details to the OutSystems Support team to get this resolve quickly. 

Also, you can refer the below link to troubleshoot the issue at your end.

https://success.outsystems.com/Documentation/11/Developing_an_Application/Create_case_management_and_workflow_apps/Create_workflow_apps_with_Workflow_Builder/Workflow_Builder_error_reference?

Thanks & Regards,

Sachin

Hello Sachin,

Thank you, I will contact the Support Team.

Hey @William Tandwe 

Was your issue resolved?

Thanks

Shubham

mvp_badge
MVP

Hi,

Please check the network requirements documented by OutSystems regarding the workflow builder on the following page 

https://success.outsystems.com/Documentation/11/Setup_and_maintain_your_OutSystems_infrastructure/Setting_Up_OutSystems/OutSystems_network_requirements

Regards,

Daniel 

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.