Service Studio doesn't open

I have the new MacBook with M2 and I'm trying to open Service Studio but doesn't open. Can someone help me?

Have you tried re-installing it?


Also tell me your version of service studio installed. and the Mac OS version.

the version of my Mac is the 13.6 and service studio 

As of my last knowledge update in September 2021, OutSystems Service Studio was primarily designed to run on Windows operating systems. It was not officially supported on macOS. However, things may have changed since then, so I recommend checking the official OutSystems website or contacting OutSystems support for the most up-to-date information regarding macOS compatibility and specific software versions.

Please note that software compatibility can change over time with updates and new releases, so it's essential to refer to the latest documentation or contact the software vendor for accurate information.

Hi Inês, 

one option is to use a virtual machine with windows 11 (VirtualBox is free and it worked for me )

Virtual system like parallels can be  used as well but requires a licence.

Hope that it helps you 

Hello @Inês Costa,

That's unfortunate.. mainly because this newest version should solve some issues during the start up of Service Studio instead of create them. I'm working on a MacBook M1 Pro and no issues here, even with the MacOS Beta installed.

Can you explain what happens when you open Service Studio? Does it even try to startup (doe you see the app icon open in the dock?), or really nothing happens?

Nevertheless, maybe it's best to contact OutSystems Support to let them know and help you and maybe more people.

Kind regards,


Thank you for the help, when I try to open the service studio nothing happens.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.