[Percentage or Amount Input] OutSystems Forge Component 'Try now' link not working according to OutSystems
Reactive icon
Forge component by Systems iO

I received this email about a Forge component I am a team member of. However, when I went to it and clicked the 'try now' button the link worked perfectly fine. Anyone else had this before or any insight into why they would think this?

Link to the component: https://www.outsystems.com/forge/component-overview/16064/percentage-or-amount-input

I am also experiencing the same issue. It is worth finding out from Outsystems

From what I know is that the service monitoring the URLs behind the Try Now button does not know anything about your environment itself. It will trigger this email at the first failed test.

So it could be that maintenance has been performed and that your environment was offline due to that. It could could also be that an disruption at network level caused this issue. 

If it works now, don't worry about it. It is not something you can change and OutSystems support will surely not do anything with already resolved issues when they are hosted on a PE. 

Thank Vincent

This would make sense. It is not a PE but it is the dev environment so perhaps it was a small issue as you said.

I'll wait and see if I get any further notifications like this. If none come up soon I'll mark your answer as correct.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.