EMI Calculator

Stable version 1.0.1 (Compatible with OutSystems 11)
Published on 12 Sep by 
5.0
 (1 rating)

EMI Calculator

Compatible with:
Created on OutSystems 11

Version 1.0.1

Stable
Current
Application Package
Published on 12 Sep by Sandeep Kumar Kolli
Compatible with:
Version 11
11.12.0 or higher
What's new

- Removed Un Used Dependencies.

- Fixed Calculation Issues for PEMI

Version 1.0.0

Stable
Application Package
Published on 21 Aug by Sandeep Kumar Kolli
Compatible with:
Version 11
11.12.0 or higher