Service Studio does not open after version 9.0.0.36 installation

Service Studio does not open after version 9.0.0.36 installation

  
Today I downloaded and installed the new plataform version. After that, when I try to open Service Studio, it only loads the "opening screen" with a bar. When the bar reached the end, the screen disappears and nothing happens.
I tried to unistall and install again, but it's the same.
How can I download the version I had: 9.0.0.25 ?
Hi Mara,

Can you confirm that you have .NET 4.0 installed and that you have the latest updates for it?
If you really need to download the previous version I believe it is still available in the downloads page.
I have not the .NET 4.0
Anyway, I installed the previous version. Later I will upgrade

Eu estou com o mesmo problema, porem com a versão 9.1.6 e eu não atualizei o outsystems... funcionava normalmente e agora não abre mais e não apresenta nenhum erro.

A unica coisa que fiz de diferente foi atualizar para a versão de aniversário do windows 10.

I'm having the same problem, but with the version 9.1.6 and I have not updated the OutSystems... worked normally and now no opens and no shows error.

The only thing I did differently was to update the anniversary version of Windows 10.

Hi, check this thread.

Sometimes windows updates mess that up.


Regards,
João Rosado