[Silk UI Web] Unable to choose theme from Module Create

[Silk UI Web] Unable to choose theme from Module Create

  
Forge Component
(47)
Published on 11 Nov (4 weeks ago) by OutSystems Labs
47 votes
Published on 11 Nov (4 weeks ago) by OutSystems Labs
Hi,

I have downloaded the Silk UI, Tokyo, Liverpool, Dublin and Vanilla modules but I am not able to select these from the create module menu.  This makes starting a new application using these themes a bit fiddly. 

Is there something that I need to do to configure this? 

I am using Development Platform 9.0.1.4
Hello Daniel,

I’m sorry to learn that you’re experiencing problems.
Although you are using the Development Environment 9.0.1.4, can you tell us the version of your Server Platform? To find that information, just open your ServiceCenter (http://myserver/ServiceCenter), and the information is on the right side of the screen:




Best regards,
Samuel Jesus
The Platform Server is 9.0.0.23
Solution
Hello Daniel,

The template feature you are trying to use is only available with OutSystems Platform 9 Amsterdam (version 9.0.1).
Although you'r using the correct Development Environment, your PlatformServer also needs to be upgraded to this newer version in order to use that functionality.

With your current version, if you want to start a new application (for example, based on Dublin) you should clone the eSpace Template_Dublin, and use that clone as your application module.

Hope this solution works for you, and please let us know if you need any more help.

Best regards,
Samuel Jesus
Solution
Ah, that makes sense, thanks for the update I will use that guidance until we upgrade to Amsterdam.