[SAP Utilities] Not able to install SAP utilities in outsystems platform 9

[SAP Utilities] Not able to install SAP utilities in outsystems platform 9

  
Forge Component
(3)
Published on 28 Sep by OutSystems
3 votes
Published on 28 Sep by OutSystems
I am unable to install the SAP utilities OAP in my local server which has platform version 9.0.1.9. Any suggestions as to why or how to install the OAP will be helpful.
Hello,

This component requires Platform Server version 9.0.1.19, this was the version that introduced the new SAP functionalities that the component uses.

You can check the change log for the OutSystems Platform here:
http://www.outsystems.com/home/downloadsdetail/88/1284/

Best Regards,
Cláudia