Forge Component
Published on 2018-12-21 by OutSystems R&D
17 votes
Published on 2018-12-21 by OutSystems R&D

Hi All,

I have installed Factory Configuration into our dev env. i.e. java based platform.

And enable secure session cookie and apply. But i am not able to see 'secure' value in cookie.?

And platform already force HTTPS.

Do i need to restart dev enviremtn?

Please guide me..



Also try closing your browser or better still clearing your cookies and restarting your browser.

It's working thanks all :)

Hi Vishal, 

Can you share how you managed to get this to work?
I'm on a .NET stack and can't seem to get this to work. See attached image below.

Kind regards,


Hi Vishal,

Please disregard the above message. I think the platform needs either IIS or services restart for the changes to take effect. 

I cleared all kind cookies on my browser but the secure flag was still showing FALSE.  Few days later during maintenance window the services got restarted and then the secure flag started showing the value of TRUE