[OneClickCleanup] Upgarde for Outsystems 11?

[OneClickCleanup] Upgarde for Outsystems 11?

  
Forge Component
(11)
Published on 1 Oct by Adrian
11 votes
Published on 1 Oct by Adrian

I really rely on this useful component to keep my database usage within its constraints, but it does not seem to let me install it for Outsystems 11. Any chance it can be upgraded?


Thanks!

Solution

Hi Denis,

I am preparing the update for 11,stay tuned!

Cheers,

Adrian

Solution

Thanks Adrian, perfect! That's really helpful. Works like a charm again.