[Google Login Plugin] Cannot login via Google+ using "Google Login Plugin"

Forge Component
(9)
Published on 29 May (7 days ago) by Experts
9 votes
Published on 29 May (7 days ago) by Experts

Hi  OutSystems Labs,


Given you the background on this, previously, we used to be able to use this plugin without any problem. By the way, today we found that it does not work. Here are the screenshots at runtime:


1.  Open the app and click Sign in

 2.  Select G+ account to sign in


3. Nothing happens after selecting the account.

4. We tried to check the error log in Service Center but there is no error.

5. We tried to debug via Service Studio and found that there is an error message "12500" but we have no clue on this could you please help?


The screen that we debugged is  in this diagram


Hi, this erro 12500 managed to solved?

I have the same problem


Murilo Antonio.

Hello Antonio,

I am getting the same error, did you solved this?If yes can you please let me know.




Cheers,

Asif.

Hello.


I was getting 12500 error as well. Not entirely sure what the error is all about but I got it resolved by choosing another google account. 


During the configuration in Google API Manager console, in the OAuth consent screen part, I set my user type to Internal. This means I can only select users/accounts that are within my organization.