[Touch ID Plugin] Does the latest stable version for OS 10 support FaceID?

Forge Component
(11)
Published on 2018-12-06 by OutSystems R&D
11 votes
Published on 2018-12-06 by OutSystems R&D

Getting this behavior on a device with FaceID. Is FaceID supported? 


Hello, Roman,

It should be supported yes. Last I heard of incidents related to it, it was due to a missing usage description. Are you using version the latest version? (2.1.1 for O10 or 3.0.1 for O11)

If so, this also may be due to the plugin not being included with mobile app that was generated. Common causes that you can also check:

  • Plugin was referenced on the app, but the latest generated app was not installed;
  • The plugin's main module was moved onto the same app as another, different, plugin.

Please let us know if you were able to overcome this or if you need further help.

Best regards,

Carlos Simões

Solution

Hi, 

I was using a 2.1.0 for OS 10 since this is the latest stable version. I didn't work. However, I tried the 2.1.1 yesterday and it works fine. If anybody is experiencing the same in OS10 they should use 2.1.1. 

Solution

Awesome! Great to know!

I am a bit puzzled as to how this only manifested itself recently, as Apple usually flags these during the review process (which would've prompted us to add the message then).

Still, glad to know you got things sorted out. I have heard that this particular version is scheduled to be marked as stable soon, so it will reach other users then, as well.

Best regards,

Carlos Simões