[Essentials] Version 0.2.11 for O11 was published as for O9

Forge Component
(22)
Published on 11 Feb by Miguel 'Kelter' Antunes
22 votes
Published on 11 Feb by Miguel 'Kelter' Antunes

Hi!

Just to warn that version 0.2.11 meant for O11, as stated in the description, was published as for O9.

--Tiago Bernardo




Hi Tiago,

Published a new version for O11.

Regards,

Marcelo