[Google Places Reactive] Dropdown not working on iOS 12.3
Reactive icon
Forge component by flpmorais

The dropdownlist is not shown when writing in the input. No option is displayed. Tested on an Iphone 5s and 8 with iOS 12.3. In iOS 11.2.5 is currently working. Any possible solution? 

Are you loading it on the same screen as a google map?
I ran into this issue and turns out it was not a fan of loading the google api twice and if it is run at the same time as the map.
So I wait until the map js is finished loading and only then I have this plugin load with a check to see if another google api is already loaded, if so don't load it again.

The issue I run into now however is that the dropdown shows, but I can only get it to properly select a location after having the app open publishing waiting for the "your app is now up to date" message and then going to the auto complete.

Still trying to figure out why it only works then and how to fix it


I still have this problem... can someone please share the oml file with the solution?


Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.