[Session Expire Warning] Moved the Widget

Forge Component
(1)
Published on 2017-02-17 by João Melo
1 vote
Published on 2017-02-17 by João Melo

I used this on one application and it worked fine.  Then I was asked to use it on another app so I moved it to a common library.  Now, it no longer works for some users of the first app, although it works fine in the second.  Any ideas on why this is happening?

Hi James,

Did you changed the dependencies to point the new common library in the first application?

Think you need to do that and republish.

Regards,

Daniel

Yes, multiple times.  Even tried totally removing the reference entirely and re-linking it.  It works for some people, but not others.  :-/

Do you get any error messages in the error log in service center, that could point to the cause of your problem?

No errors... :-/  This is perplexing.  I had another developer try and it works fine for him.  It seems only to affect SQA types (like that's surprising...LOL).  My first inclination was that the cache or cookies needed cleared.  But that doesn't seem to help my tester.