18
Views
2
Comments
Solved
[Twilio Connector] SMS has not been enable in the region
Question
Forge component by Eduardo Jauch
17
Published on 07 Jun 2019

hi, I come from Singapore. I was trying the Demo but i got the error below. May I know how to enable to send sms to my region? Thanks in advance.

Code: 21408; Message: Permission to send an SMS has not been enabled for the region indicated by the 'To' number: 659xxxxxxx.; Status: 400; More Info:  

mvp_badge
MVP
Rank: #5
Solution

Hello XiaoHui,

You need to create an account in Twilio and enable a number that can send sms's to your region. Then replace the demo number with your own.

Cheers.

Rank: #2451


Thanks for your prompt reply.

Yes, I missed out the last step which is to get the trial number to send the sms. It works now!


Thanks!