[Simple Month Calendar Reactive] Installation warning - incompatible version of Outsystems UI
simple-month-calendar
Forge component by Rafael Fantato
Application Type
Reactive

Hello!

Thank you for sharing this component with the community.  When we try to install, we get the following warning, instructing us to upgrade Outsystems UI.  We have version 2.6.7 of Outsystems UI in our environment, which is newer than the one in the warning.

What would you recommend?  Do the force install option?


Thank you!

Solution

Hello @Jared Jones,

It is mostly OK to proceed and install without worry. Please reference the following discussion over a similar concern. 

https://www.outsystems.com/forums/discussion/63707/force-installing-application-cannot-be-safely-installed-on-your-environment/ 

Regards,

AJ

Thank you for the reply and the helpful link!

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.