OutSystems integration Studio Issue

When i am trying to connect the environment using integration studio it is showing the message like the environment is invalid or not available.

pic4.png

Hello,

You might need to downgrade the Integration Studio. According to this post, it might have something to do with your version of Integration Studio.

Hi Marious,

I faced the same scenario during my platform upgrade. now my issue got resolved.

Can you check the upgrade is running on your platform server? Else try to upgrade the development environment version to recent stable version. Try to reset your password once and try again.. There may be sync issue.

Still you are facing the issue, feel free to reach OutSystems support team (support@outsystems.com) for better solution by raising Support ticket. Refer how to raise OutSystems support ticket if required.

Thanks, Aadhavan S

Hi BhanuPrakash,

I also encountered the same problem and I realised that my Integration Studio was on a lower version than my Service Studio, so I simply downloaded the latest version of Development Studio and installed it on top of my current installation and that upgraded my Integration Studio to the same version as my Service Studio.

And then I was able to connect to my server with Integration Studio. Hope this helps everyone having this problem.

Regards,

Shupi.  

mvp_badge
MVP

This is a problem in integration studio fixed in more.recent.vsrsions. the problem is that althought Service Studio is by default automatically updated, Integration Studio is not.

You need to download the development tools manually from https://www.outsystems.com/downloads/ and install them to update Integration Studio.

This auto update issue, is already reported while back to OutSystems.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.